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In-Class Laboratory Exercise #2 
(Turn in after completing) 

 
Name: 
______________________________________________ 
 
Hand in this page with answers to the following: 
Question 1:  What is the average time for Element 1?   ___________ 
Question 5:  What is Standard time for the entire assembly task? _______ 
Question 9:  What is the time in system? _________ 
Question 11:  What is the time in system in minutes? ______ 
Question 14:  What did you get for: 
Question 16:  If a kit requires 86 components, how many hours do you expect 
assembly to take? _______________ 
Question 17:  What do you get for the loan amount of the $400 payment?  
__________ 
Question 18:  How much now can you spend on a car (down payment plus loan 
amount)? ___________________ 
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In-Class Laboratory Exercise #2 
In this lab you will learn to: 

  Model some engineering problems 
o work measurement,  
o queuing,  
o prediction using regression, and  
o time value of money problems 

  Apply Excel manipulation skills learned previously 

  Make more use of the “fill handle” 

  Name cells to document your model and to ease its manipulation 

  Write Excel expressions 
 

Part 1: Work Measurement: How long does it take? 
Background: 
Engineers measure the efficiency of the firms based on some knowledge of how 
long it should take to make a product or produce a service.  Without an indication 
of the time requirements it is difficult to estimate costs and thus quote a price, 
develop a budget, determine capacity, evaluate employees’ performance and 
compensate them accordingly, and develop incentive plans and merit increases.  
One of the accepted methods to measure the time required to perform a job is Time 
Study. Time study was formalized by Frederick W. Taylor in 1881.  A time study 
is generally made with a (electronic) stopwatch.  Typically, the job to be studied is 
broken down into a set of sequential tasks (job elements).  Each element is timed 
individually.  After a number of repetitions, the collected times are averaged, rated, 
given allowance, and added together.  The total time is an estimate for how long it 
takes for the operator to perform this job.   

Formulas: 
To use this time measurement for all operators, a measure of speed or performance 
rating needs to be included to “normalize” the task.  The application of a rating 
factor produces the “normal time”: 

normal time = observed performance time * performance rating. 
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There are other considerations: personal time such as coffee breaks, unavoidable 
work delays such as equipment breakdown, and operator fatigue.  These are called 
“allowances” and are aggregated as a percentage of the normal time.  Once 
allowances are added to the normal time, the result is referred to as “standard 
time”.  

 standard time = normal time *(1+ allowances). 
Standard times are used for capacity planning, budgeting, scheduling, and other 
mentioned applications.  

Step 1: Copy “InClassLab02.xls” from Workspace->Common to your own 
account and open it in Excel.  Look at the worksheet in “Part 1” tab.  This 
worksheet contains record of observations by a time study of an assembly task 
as seen in Table 1. The task has been divided into 6 elements.  We have 
observed 10 cycles of the task.  The stopwatch is run continuously for each 
cycle and the time reading, in minutes, for the completion of each element is 
registered. The stopwatch is reset to 0 after each cycle. 

Table 1: 10 Cycles of the Task 

 
Step 2: From this table you need to compute the “time” for each element in 
each cycle.  Although we did this incrementally in the previous InClass lab, 
let’s do it quickly. 

  First copy B3:L9 to B12.(use Ctrl-*) 

  In C14 enter “=C5-C4” (use pointing) 

  Copy C14 down to C18 (use the “fill handle”) 

  Copy C14:C18 across to column L. 
Step 3: Add the text “Total” in M12, “Average” in N12, “Normal” in O12, 
and “Standard” in P12. Center the text and use Arial 12 Bold for the font.\ 
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Normal time and Standard time for Element 1: 
Step 4: Use AutoSum to compute the total (across the row) for C13 

Step 5: Double click the fill handle to copy the formula down the columns to 
M18. 

Step 6: Highlight M12:P18 and use Insert->Name->Create to define a 
named range. The word Total refers to the range of M13:M18. We will be able 
to use these names in formulas to reduce errors as well as make it more 
readable. 

Step 7: In N13, enter “=”, then point to M13 and then “/10”.  

Question 1:   What is the average time for Element 1?   ___________ 

Step 8: It is observed that this operator is 10% faster than expected for a 
typical operator.  You need to increase your observed time to the expected 
average by this performance.  The normal performance would be 100% and 
since these observations are 10% above normal, the performance rating is 
110%.   

  In cell N3, put the text “Rating”. 

  Using Insert->Name->Define name cell N4 “Rating” and put the value 
110% in it making sure to format the cell using the either the Format Cell 
menu or the % toolbar button. Now we can use the word rating and it will 
refer to the cell N4 is therefore the same as an absolute address. 

Normal Time for this element would be in M17 as =Average * Rating.  
Note: addressing a cell by its name is same as addressing a cell using absolute 
addressing. 
Question 2:   What is the normal time for Element 1? _______________ 

Step 9: There are components of the work day not being observed such as 
breaks, interruptions, etc.  In consideration of these, we add an allowance of 
15% to the normal time.  

  In cell O3, put the text “Allowance” 

  Name cell O4 “Allowance” by writing it directly into the “name” and put the 
value 15% in the cell. 
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Compute the Standard Time for Element 1 by adding the “Allowance” to the 
Normal Time (O13) making sure use the named ranges.  (Remember that 
allowance is added.) 
Question 3:   What is the Standard time for element 1? _________________ 

Step 10: Now highlight M13:P13 and double clicking the fill handle to copy 
down from M13:P13 to row 18, which will compute the values for all 
“elemental times”.. 

Question 4:   What is the Standard time for element 6?  _________ 

Step 11: Also only show two digits of precision (why?) 

Step 12: Compute the sum of elements for the Average, Normal, and Standard 
times. (use “autosum” for Average and copy this total to Normal and 
Standard). 

Question 5:   What is Standard time for the entire assembly task? _______ 

_________________________________________________________________ 

Part 2: Queuing: How long do I have to wait? 
Hillsborough Community bank is considering opening a drive-in window for 
customer service.  The drive-in window will be assigned to one teller who will give 
that service priority.  Now you are being asked to determine:  

  how busy the teller will be providing that service,  

  how long (on the average) will the customers wait at the drive-in window to 
start service,  

  how large is the waiting line expected be, and  

  how long customers are expected to be in the system (waiting plus service). 
Presently we expect about 10 arrivals to our drive-in window per hour.  The 
service is expected to last about 4 minutes on the average. 

Background:   
Queuing is a description of waiting in a line.  You go to the bank or to get lunch or 
to pick up tickets for a football game or go to the doctor’s office or just about any 
place, you will have to wait!  
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There is some theory, called “Queuing Theory,” that will allow you to compute 
characteristics of a waiting line if you are willing to make some assumptions about 
how the arrivals to the line and services from the line take place.  Let’s assume you 
accept those assumptions (you may learn more about them in a later class). 

Formulas: 
Assume now the arrival rate (as in people per hour) is given by the symbol λ.  The 
service rate (as in people per hour) is given by the symbol µ.  When there is one 
waiting line and one server, queuing theory tells us: 

•Utilization of the server:  λ
µ

 

•Average waiting time in line:  
( )

λ
µ µ − λ

 

•Average number in the waiting line:   
2

( )
λ

µ µ − λ
 or Average waiting time * λ 

•Average time in the system (waiting plus service):  1
µ − λ

 

Notice that only λ and µ are needed! 
Step 1: Insert a new a new worksheet, using Insert->Worksheet, to this 
workbook.  Name it “Part 2.” 

Step 2: On the worksheet set up cells as shown below (You can insert 
symbols by Insert-Symbol): 

  
Step 3: Name cells B1 and B2 for λ and µ.  Enter into B1 the value 10 
(arrivals per hour) and into B2 the value of =60/4 (services per hour).  In 
column C, place the units in text. Then add the Excel formulas to B4, B5, B6 
and B7 according to mathematical formulas shown earlier.  Be sure to use the 
“named” variables.  

Question 6:   What is the utilization of the teller? ______ 
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Question 7:   What is the waiting time (in hours)? _______ 

Question 8:   What is the number waiting? _________ 

Question 9:   What is the time in system? _________ 

Question 10:   What is the waiting time in minutes?  _______ 

Question 11:   What is the time in system in minutes? ______ 

__________________________________________________________________ 

Part 3: Can we predict the value? (Breaking a Problem Apart) 
Electronic kits are assembled from various components.  The number of labor 
hours needed to assemble the kit is needed to determine a cost for a kit.  However, 
each kit is different and so the number of hours cannot be directly determined.  The 
company has kept some records on the number of components and the assembly 
hours required. 

Background:   
A simple model of the affect of one variable, say x, on another, say y, is a simple 
linear equation: 

y = mx + b. 
Here y is the dependent variable and x is the independent variable.  The parameter 
“b” is the intercept on the y-axis and parameter “m” is the slope.  Graphically, the 
relationship is: 

 
If that relationship appears appropriate, the question is how to estimate the 
parameters “m” and “b”. 

y-intercept = b 

x - axis

y - axis 

slope = m 
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Formulas: 
Fortunately, there are statistical methods for this problem called “linear regression” 
(which you will learn about in statistics classes).  The results provide an estimate m 
and b from the following equations: 

1

2 2

1

n

i i
i

n

i
i

x y nXY
m

x nX

b Y mX

=

=

−
=

−

= −

∑

∑  

The ix  and the iy  and the observations of the independent and dependent variables.  
The X  and the Y  are the averages of the respective variables. As an engineer, you 
should break a problem into simpler portions and solve those portions. This 
reduces the chance of introducing errors into the solution. 
---------------------------------------------------------------------------------------------------- 

An Aside:  Are you familiar with the ∑  sign?  It is called the “summation sign” 
and it means you want to sum a series.  Here are some examples: 

10

1
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i
=

= + + + +∑                         
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j
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=

= + + +∑  
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=
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0

2 2 2 2 ... 2m

m=
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3 2

1 1 1 2 2 1 2 2 3 1 3 2
1 1

i j
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x y x y x y x y x y x y x y
= =

= + + + + +∑∑  

Sometimes the limits of the sum are implied by the applications such as xy∑  
means to sum the product x times y over their values.  You’ll see examples below. 
---------------------------------------------------------------------------------------------------- 

Step 1: Go to the worksheet named “Part 3”.  In this worksheet the 
computational framework has been created.  Also the data on the number of 
components (x) and the labor hours (y). 

Step 2: Select all of the x and y values and name the columns x and y. 

Step 3: Compute the D2 and E2 as labeled using the named ranges (x and y). 

Question 12:   In row 2, what did you get for: 
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     x*y:  __________ 
x^2 ____________ 

Step 4: Now double click the fill handle to copy formula down the D2:E2 to 
row 26. Name these data ranges using Insert->Name->Create.  (Note the name 
of the x2 column.) 

Step 5: Compute n from COUNT() and the sums using SUM(). Use the 
named ranges. 

Question 13:   What did you get for: 

                    n: _________________  
  Σx: _______________ 
  Σy: _______________ 
  Σxy: _______________ 
  Σx2: _______________ 
 

Step 6: Using Insert->Name->Create to add names in their associated cells 
for A29:E29. 

Step 7: Using the names, create Excel expressions is C34 and C35 for “m” 
and “b” from the formulas given for linear regression.  

Question 14:   What did you get for: 

  m: ______________ 
  b: ______________ 

Step 8: Name these cells as “m” and “b”. 

Question 15:   Write down the complete linear equation that obtains the expected 
hours (y) for a given number of components (x): 
 
 

Question 16:   If a kit requires 86 components, how many hours do you expect 
assembly to take? _______________ 
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__________________________________________________________________ 

Part 4: How much Car can you afford? 
You want to buy a car.  However you don’t have much money, so you will have 
make car payments.  Suppose you have $2000 to put down on a car.  You might be 
able to make payments of $400 per month.  Your bank will make you a car loan at 
6% interest per year for four years.  How much car can you afford? 

Background:   
Fortunately (or unfortunately) this is a common problem in finance and 
engineering economy (something you will learn more about).  Essentially we must 
recognize the “time value of money.”  This means that $1 saved with an interest of 
10% per year is worth $1.10 after the first year (assuming we “compound it only at 
the end of the year).  Likewise when you borrow money you pay back more than 
you borrow because the loan has interest to be paid. So if you borrowed $1 now, 
you would owe $1.10 at the end of the year to pay back that $1. If you waited two 
years to pay it back you would owe $1.21 because you have to pay interest on the 
interest (compounding). 

Formulas: 
Essentially the question is the “present worth” of a series of payments that earns a 
given percent of interest. This problem can be expressed with a “cash flow 
diagram” as: 
 
 
 
 
If we make C payments at the end of each of N periods and the interest rate is i, 
then the present value (PV) of this series is: 

1

1 1 (1 )
(1 )

Nn

t
t

iPV C C
i i

−

=

⎡ ⎤− += = ⎢ ⎥+ ⎣ ⎦
∑  

Although Excel has built-in function to handle such formulas, it is useful to be able 
to compute it directly. 

Step 1: Insert a new worksheet and call it “Part 4”.   

1 2 3 4 5
PV 

C C C C C



Page 11

Step 2: Set up your worksheet as shown below.  Name cells B1, B2, B3, and 
B5 with the names whose text is in column A.  Name E1 “Down”.  (Notice that 
names are “global” in the sense that they apply to all worksheets in a 
workbook) 

 
In general we set up our spreadsheet to work from left-to-right and top-to-bottom. 
 

Step 3: There are 12 months in a year and we will use monthly time periods.  
Thus, the value in B1 is =4*12.  The value in B2 is =6%/12.  The value in B3 
is =$400. In E1 enter $2000. 

Step 4: In B5, compute the present value (loan amount) from the 
mathematical formula given.  In E5, compute the amount that you can spend on 
the car (down payment + loan amount). 

Question 17:   What do you get for the loan amount of the $400 payment?  
__________ 

Question 18:   How much now can you spend on a car (down payment plus loan 
amount)? ___________________ 

Question 19:   “What if” you can only make $300 per month payments?   How 
much can you now spend on a car? ______________ 

__________________________________________________________________ 

Part 5: Things to do on your own: 
Step 1: Experiment with “naming”.  First try to name B1 in “Part 4”, the 
name “N”. 

Question 20:   Why can’t you name it “N”?  ____________________ 

Question 21:   Why can’t you name B3, namely the payment, “C”? ___________ 

Question 22:   What can’t you use the name “X1”?  ______________ 
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Step 2: You can obtain a listing of the “named” ranges within your 
workbook.  Insert a new worksheet called “Part 5”.  With B2 selected, do 
Insert->Name->Paste… and select “Paste List”. 

Question 23:   How many names are in your workbook?  __________ 

Question 24:   What is the address of the named range λ?  __________ 

Question 25:   What does the “$” mean?  ______________________ 

Step 3: You can “audit” the formulas you created in your worksheets.  
Invoke the worksheet called “Part 2” in the workbook.  Next invoke Tools-
>Formula Auditing->Show Auditing Mode. 

Question 26:   How did your worksheet change?  _______________ 

Question 27:   What is the formula in B4?  __________________ 

Step 4: Select the cell B6 and invoke Tools->Formula Auditing->Trace 
Precedents 

Question 28:   What are the precedents for B6?  _______________ 

Step 5: Next select cell D5.  Now invoke Tools->Formula Auditing-
>Evaluate Formula.  

Question 29:   Click the “Evaluate” button to show the steps in evaluation.   
What does step 1 do?  _______________   
What does step 2 do?  __________________________ 

Step 6: Now invoke Tools->Formula Auditing->Show Formula Auditing 
Toolbar.  Now you can see all the options. 

Step 7: Click D5 and then on the “comment” tool.  Add the comment “This 
is my waiting time.” 

Step 8: Now click off auditing by clicking Tools->Formula Auditing->Show 
Auditing Mode again. 

Step 9: Note that the “comment” now shows.  You can “turn off” the 
showing of comments by either clicking the “Show all comment” tool on the 
toolbar or by View->Comments. 
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Question 30:   If you now click on the red diamond in the top right part of D5, 
what happens?  ______________________ 


